1.1 Welche Java-Version benötige ich?

Seit Server 0.77.0 wird ein JRE ab Version 5 benötigt.
Empfohlen wird ein JRE ab Version 8 (LTS), siehe auch hier.